What we collect!
Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps


71 visitors online

Sales, Swaps, Auction & Approvals/Auction Disc. : Uploading pics to auction

AuthorPostings
eugen01
Members Picture
27 Dec 2011
07:54:06pm

Approvals
I just got a new computer with windows 7 and when I hit upload it dose not got to the next page. Do I need to do something different seeing I have windows 7 now? Help!!I just tried to upload an image to this message. No luck
Like
Login to Like
this post
auldstampguy
Members Picture
Just one more small cover .....
27 Dec 2011
09:27:29pm
re: Uploading pics to auction

Hi Frank,
The problem is not with your new computer it is one of the settings in the internet browser that you are using on your new computer. In your browser under one of the menu options at the top of the screen you will find "options" or "preferences", depending on which browser you are using. Go in there and look for a setting that is talking about "cookies". You need to change this setting so that cookies are "allowed". The Stamporama website uses cookies to track where the program is up to as it moves from one screen to the next. If cookies are turned off, the program gets lost and you see things happening just as you described.

Please let me know if this fixes your problem or if the problem continues after you have ensured that cookies are turned on.

Regards. Tim

Like
Login to Like
this post

mncancels.org
eugen01
Members Picture
28 Dec 2011
06:29:07am

Approvals
re: Uploading pics to auction

Didn't work. Slid bar all the way down to allow all cookies

Like
Login to Like
this post
auldstampguy
Members Picture
Just one more small cover .....
28 Dec 2011
02:51:02pm
re: Uploading pics to auction

Is anyone out there using Window 7 who can assist Frank with this?

Regards ... Tim.

Like
Login to Like
this post

mncancels.org
parkinlot
Members Picture
President - West Essex Philatelic Society www.wepsonline.org
28 Dec 2011
03:12:12pm
re: Uploading pics to auction

I'm using Window 7 with IE8 and do not have this problem. Not sure at what point Eugene is having the problem. Is he able to select the file he wants to upload and then it doesn't load?

Bob

Like
Login to Like
this post

"APS - AFDCS - GBCC - USSS - SCC - IPDA"

www.parkinlot-stamps.com
Woodstock
28 Dec 2011
03:22:50pm
re: Uploading pics to auction

I just uploaded a pic in the test area without a problem using IE 8 and Windows 7.
This message also posted the same way

Image Not Found


Hey Tim, could it be that his picture is too large or in the wrong format?

Like
Login to Like
this post
auldstampguy
Members Picture
Just one more small cover .....
28 Dec 2011
04:08:50pm
re: Uploading pics to auction

Hi Frank,
Bob makes a good point. Can you give us a little more info on the following:

1. Are you getting any sort of error message from the system ?

2. What type of image file are you trying to upload ?

3. How big is the file that you are trying to upload ?

4. Can you confirm for us that you are using Internet Explorer version 8 ?

Regards. Tim

Like
Login to Like
this post

mncancels.org
eugen01
Members Picture
29 Dec 2011
12:20:06pm

Approvals
re: Uploading pics to auction

Sorry for not getting back sooner and thanks for all the ideas.Had the HP man here today and he thinks it is at your end.
1. No error message
2. Jpeg
3. 271kb
4. Using IE9 could this be the problem?
Some how they make it to stamporama as inactive??
Frank

Like
Login to Like
this post
PDougherty999
Members Picture
29 Dec 2011
01:45:22pm
re: Uploading pics to auction

The first thing to do, is to rule out if it is actuyally an Internet Explorer issue, or something else with your computer. I hate when techs blame the website. Obviously, it's not the website since others don't have the problem.

The steps I'm giving you are ones we follow when trouble shooting a student here at the school I work for.

First, go into Control Panel, then choose Internet Options. Click on the Advanced Tab. Click on the *Restore Advanced Settings* button. For some reason, these settings change from time to time on thier own from the defaults and it messes up all sorts of web browsing activity. Close everything and then try to upload.

If that does not work... Go into Control Panel, then choose Internet Options. Click on the Advanced Tab. Click on the *Reset* button. This one is more invasive, but is basiclly taking I.E. back to factory specs. Close everything and then try to upload.

If that does not work... Go and download Firefox or Chrome and try uploading using them.

My guess is you will only need to do the first thing.

---Pat

Like
Login to Like
this post
eugen01
Members Picture
29 Dec 2011
02:18:36pm

Approvals
re: Uploading pics to auction

Pat none of that worked
Frank

Like
Login to Like
this post
PDougherty999
Members Picture
29 Dec 2011
02:34:12pm
re: Uploading pics to auction

Windows 7 with I.E. 9.

Image Not Found

Works fine on this computer. You got me stumped.
---Pat

Like
Login to Like
this post
rwarde
Members Picture
29 Dec 2011
03:31:53pm
re: Uploading pics to auction

Try downloading a different browser like Firefox of Safari and us that instead of IE9. Also, check to ensure your firewall, if you are using one, is not somehow blocking your upload. Also some add-ons to browser can sabotage things like uploads, especially if its is Java based. Give Firefox 9 a try.

Like
Login to Like
this post
        
Please Note:
Postings that were loaded from the old Discussion Board cannot be edited.

Contact Webmaster | Visitors Online | Unsubscribe Emails


This site is provided by Roy Lingen at www.buckacover.com

User Agreement

Copyright © 2019 Stamporama.com